gardener: github.com/gardener/gardener/pkg/apis/extensions/v1alpha1/helper Index | Files

package helper

import "github.com/gardener/gardener/pkg/apis/extensions/v1alpha1/helper"

Index

Package Files

helper.go

func ClusterAutoscalerRequired Uses

func ClusterAutoscalerRequired(pools []extensionsv1alpha1.WorkerPool) bool

ClusterAutoscalerRequired returns whether the given worker pool configuration indicates that a cluster-autoscaler is needed.

Package helper imports 1 packages (graph) and is imported by 1 packages. Updated 2019-04-18. Refresh now. Tools for package owners.